PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelVill komplettera  =OM(B2>B1;1;om(b2=B1;0;-1) )Vill komplettera =OM(B2>B1;1;om(b2=B1;0;-1) )
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2020-06-09 12:12
 

 

Vill komplettera/göra tillägg på min nuvarande formel med följade, om skillande på värdet under B1 är skiljer sig mindre än 10% så ska det bli noll.

Just nu använder jag =OM(B2>B1;1;om(b2=B1;0;-1) )

Men med denna formel så måste det bli exakt samma värde för att det ska bi noll i cellen. skulle vilja ha lite svängrum.

 

MVH

Nytt inlägg
 2020-06-10 11:56
 

Hej hej

Använder ABS för att undersöka 10% åt bägge håll 

=OM(ABS((B1-B2)/B1)<=0,1;0;OM(B2>B1;1;-1))

Mvh

Christian

 

Nytt inlägg
 2020-06-14 14:25
 

 TACK.

Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelVill komplettera  =OM(B2>B1;1;om(b2=B1;0;-1) )Vill komplettera =OM(B2>B1;1;om(b2=B1;0;-1) )

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter