PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelSöka om värde finns i ett intervall mellan två cellerSöka om värde finns i ett intervall mellan två celler
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2015-02-02 13:24
 
Hur gör jag enklast om jag i en Excelfil (2007) vill kunna stå i en cell och kontrollera om ett värde finns i intervallet mellan två celler? Jag har två kolumner med olika värden "från" och "till" på en mängd rader. Hmm, detta var inte det lättaste att förklara...:-) Tacksam för all hjälp!
Nytt inlägg
 2015-02-03 09:00
 
Hej
om du har värdet du vill testa i B1 och från värdet i C1 och till värdet i D1 så kan du använda denna formel för att testa
=OM(B1=MEDIAN(B1:D1);"Mellan";"Ej Mellan")
Formeln bryr sig inte om vilken som är från och till kolumnen. Den svarar på ifall testvärdet (B1) ligger mellan de två andra värdena (C1 och D1)
hoppas att det fungerar för dig!
mvh Khaleb
Nytt inlägg
 2015-02-03 10:15
 
Hej Khaleb

Tackar för ditt svar. Jag tror du är inne på rätt spår.
Jag har två kolumner med olika värden till och från, tex. (kolumn C1 135000 och kolumn D1 140000, C2 141200 och D2 144100 och så vidare) Vissa rader kan var tomma (sakna värden). Det är dock många rader.
Jag skulle vilja kunna ställa mig i en cell och skriva in ett värde för att kontrollera om det värdet finns i intervallet på någon av raderna i kolumnerna C och D.
Har du fler tips om hur jag enklast kan få till detta?

Tackar på förhand!
Med vänlig hälsning Fredrik
Nytt inlägg
 2015-02-03 10:55
 
Hej Fredrik,
om du skriver in ditt testvärde i A1 så kanske denna kan hjälpa dig?
=ANTAL.OMF(C:C;"<="&$A$1;D:D;">="&$A$1)
Mvh Khaleb
Nytt inlägg
 2015-02-03 11:32
 
Klockrent!!
Tackar för hjälpen!
Med vänlig hälsning Fredrik
Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelSöka om värde finns i ett intervall mellan två cellerSöka om värde finns i ett intervall mellan två celler

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter