PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelMatris formlerMatris formler
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2020-05-05 07:41
 

 Kan inte skriva en formel som denna

={"sten","sten"}

den klagar på formlen.

Går dock utmärkt att skriva 

={"sten";"sten"}

Men jag vill inte bara kunna göra vertikala matriser.

Nytt inlägg
 2020-05-05 08:28
 

 Hej hej

Att vi valde att en gång i tiden ha komma istället för punkt har satt sina spår... :). 

I svenska excel används backslash( \ ) för nästa dimension. Gå gärna in i funktionsguiden så får du tips hur du refererar. Denna kommer du in i genom att trycka på lilla fx-knappen bredvid formelfältet. Använd exempelvis summaformeln och tilldela en matris, så kommer excel att visa hur matrisen är definerad m.h.a ";" samt "\". 

=summa(A1:C3)

kan skrivas som:
=SUMMA({1\2\3;4\5\6;7\8\9}) om värdena 1-9 står från vänster till höger i matrisen

Mvh

CHristian

 

Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelMatris formlerMatris formler

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter