PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelSammanställa ackumulerat värde via kundnummerSammanställa ackumulerat värde via kundnummer
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2015-02-04 17:18
 
Jag har ett Excel-ark med utgående fakturor. Varje kund har ett eget kundnummer (B), som jag manuellt skriver in.



Vad jag skulle önska är att jag på annan plats i dokumentet kan sammanställa hur mycket varje kund har köpt för under året - alltså det ackumulerade värdet i J-kolumnen för Banan separat, Äpple separat etc.

Stort tack på förhand.
Nytt inlägg
 2015-02-05 21:10
 
Hej"
=SUMMA.OMF(J3:J8;B3:B8;11;C3:C8;"banan")

där
J3:J8 = summakolumnen
B3:B8=kundkolumnen
C3:C8=fruktkolumnen

En formel för varje frukt Eller byt "banan" mot en cellref där du skriver frukten. (Lättare att byta vid behov)

Alternativt gör du en pivottabell
Nytt inlägg
 2015-02-06 10:43
 
 Ändrad av Mats  på 2015-02-06 11:02:28
Tack för svaret! Du fick mig på rätt spår. :)

Det jag eftersökte var =SUMIF(B2:B7;11;J2:J7).
Nytt inlägg
 2015-02-09 15:47
 
Om man vill ta det ett steg till så borde det funka bra att göra en Pivottabell.
Då får du data separerad och kan enkelt ändra vilken data du vill titta på.

Exempelvis
Företag X under åren 2008-2019
Företag X under ett år
Alla företag under ett visst år
Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelSammanställa ackumulerat värde via kundnummerSammanställa ackumulerat värde via kundnummer

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter